Get in touch
Back
Resolved

DDOS attack on server every hour

Started 25 Aug at 02:52am GMT+8.

WebHero Dedicated Server Email Receiving Service Email Sending Service
Created

Since 2 a.m. today, we have been experiencing hourly attack. It's unclear what motivated the attack.
Due to the attack, the server's connection is slower.

Posted 25 Aug at 02:52am GMT+8.