Get in touch
Back
Resolved

Website Monitoring Bot Reports False Alert, No Impact on Actual Uptime Service

Started 8 Jun at 07:11pm GMT+8.

WebHero Cloud
Created

We have identified a false alert issue with our website monitoring bot. It has been reporting downtime and excessive redirection for certain websites. However, this problem is limited to a monitoring bot and does not affect the actual website uptime service.

Rest assured, your website's uptime remains unaffected.

Posted 8 Jun at 07:11pm GMT+8.