Get in touch
Back
Downtime

IMAP and SMTP Server Issues

Started 5 Feb at 04:20pm GMT+8, resolved 5 Feb at 05:36pm GMT+8.

WebHero Cloud Cloud Email Receiving Service Cloud Email Sending Service
Resolved

We've pinpointed a site on our platform that was hit by a significant DDOS attack, resulting in downtime and connection issues for other sites. We've successfully isolated the issue, and it should be resolved by now.

Posted 5 Feb at 05:36pm GMT+8.
Created

IMAP and SMTP are currently down. Server engineer is investigating the issue.

Posted 5 Feb at 04:20pm GMT+8.