Get in touch
Back
Maintenance

Scheduled Database Upgrade: 10-15 Minutes Downtime

Completed 24 Apr at 11:15pm GMT+8.

WebHero Dedicated Server Email Receiving Service Email Sending Service
Completed

Maintenance completed

Posted 24 Apr at 11:15pm GMT+8.
Started

We're upgrading our database software and need to restart the server. This will cause about 10-15 minutes of downtime.

Posted 24 Apr at 11:00pm GMT+8.