Get in touch
Back
Degraded

Email connection issues for Unifi users

Started 17 Apr at 01:47pm GMT+8, resolved 17 Apr at 04:45pm GMT+8.

Cloud Email Receiving Service Cloud Email Sending Service
Resolved

The connection issues affecting Unifi/TM users now appear to be resolved. Packet loss within TM’s network is no longer observed, and users should be able to access both email and website services normally.

We’ll continue to monitor for stability, but things are looking back to normal.

Thanks for your patience.

Posted 17 Apr at 04:45pm GMT+8.
Created

Some users on Unifi internet are having trouble connecting to the email server due to packet loss within Malaysia.

We're working with the upstream provider to identify and fix the issue.

Posted 17 Apr at 01:47pm GMT+8.