Back
Resolved
Resolved
Network connectivity issue
Started 27 Sep at 08:10am GMT+8.
WebHero Dedicated Server
Email Receiving Service
Email Sending Service
Created
We detected some issues again this morning around 8am that some of the traffic packages are lose causing slower loading time and very short down time. This is cause by web traffic is overloaded at secondary route at data centre.
There will be a planned maintenance to switch to a new primary router at midnight tomorrow.
Posted 27 Sep at 08:10am GMT+8.