Get in touch
Back
Resolved

SSL connection issue for oversea traffic

Started 12 Dec at 03:44pm GMT+8.

WebHero Dedicated Server
Created

We have detected a SSL error for traffic trying to access overseas. The issue has been resolved as it was just intermittent downtime at the ISP level.

Posted 12 Dec at 03:44pm GMT+8.