Get in touch
Back
Resolved

SSL connection issue outside of Malaysia

Started 30 Dec at 07:40pm GMT+8.

WebHero Dedicated Server
Created

We are aware of the SSL connection error if a website visitor is outside of Malaysia.

It could be just a false positive detection by our minoring software regarding SSL issue.

Posted 30 Dec at 07:40pm GMT+8.