Get in touch
Back
Resolved

Short 1 minute restart

Started 16 Jan at 11:23am GMT+8.

WebHero Dedicated Server
Created

We make a simple update to our server software and it was having a short 3 minutes downtime during the restart process.

Posted 16 Jan at 11:23am GMT+8.