Get in touch
Back
Maintenance

Schedule Server Software Update

Completed 26 Mar at 04:15pm GMT+8.

WebHero Dedicated Server Email Receiving Service Email Sending Service
Completed

Maintenance completed

Posted 26 Mar at 04:15pm GMT+8.
Started

Our server will be updated tomorrow (26 March) at 4pm Malaysia time.

Our server will be unavailable for 10 minutes during the updating process. No action is required from you.

Why are we upgrading?
The purpose is to prepare our server for the latest PHP version and other related applications.

On the same hardware, the new PHP version performs 47.10 percent faster and can handle 50% more requests than PHP7.2.

Posted 26 Mar at 04:00pm GMT+8.