Get in touch
Back
Resolved

Server Currently Unavailable

Started 26 Dec at 08:45pm GMT+8, resolved 26 Dec at 09:05pm GMT+8.

WebHero Dedicated Server Email Receiving Service Email Sending Service
Resolved

The server has been rebooted and is now operating normally.

Posted 26 Dec at 09:05pm GMT+8.
Updated

Unusual traffic consistent with a DDoS attack has been detected. The team is continuing to investigate and assess the situation.

Posted 26 Dec at 08:58pm GMT+8.
Created

The server is currently unavailable. An engineer is looking into the issue and working to restore service as soon as possible.

Posted 26 Dec at 08:45pm GMT+8.